Anas Khalid Al Saleh

From Infogalactic: the planetary knowledge core
Jump to: navigation, search
Anas Khalid Al Saleh
Anas Al Saleh.png
Deputy Prime Minister, Minister of Finance
Assumed office
January 2014
Prime Minister Jaber Al Mubarak Al Sabah
Preceded by Salem Abdulaziz Al Sabah
Minister of Commerce and Industry
In office
February 2012 – January 2014
Prime Minister Jaber Al Mubarak Al Sabah
Succeeded by Abdulmohsen Al Madaj
Personal details
Born 1972 (age 51–52)
Alma mater Portland State University

Anas Khalid Al Saleh (born 1972) is a Kuwaiti politician who has been serving as Deputy Prime Minister since January 2015, minister of finance since January 2014, and acting oil minister since November 2015. He also served as minister of commerce and industry from February 2012 to January 2014.

Early life and education

Saleh was born in 1972.[1] He received a bachelor's degree in business administration from Portland State University in 1997.[2]

Career

Anas Al Saleh was the board chairman and managing director of Kuwait Invest Holding Company (KSCC) in 2006 and the board member of Kuwait Chamber of Commerce and Industry (KCCI) from 2006 to 2010.[1] He was appointed minister of commerce and industry to the cabinet led by Prime Minister Jaber Al Mubarak Al Hamad Al Sabah in February 2012[3] He was also made chairman of foreign investment capital committee.[4] He retained his post in the August 2013 reshuffle.[5] In January 2014, his term as minister of commerce and industry ended and Abdulmohsen Al Madaj replaced him in the post.[6]

Saleh was appointed finance minister in the same reshuffle, replacing Salem Abdulaziz Al Sabah in the post.[6] In January 2015 he was appointed deputy prime minister.[citation needed] In November 2015 he also became Kuwait's acting oil minister.[7]

References

  1. 1.0 1.1 Lua error in package.lua at line 80: module 'strict' not found.
  2. Lua error in package.lua at line 80: module 'strict' not found.
  3. Lua error in package.lua at line 80: module 'strict' not found.
  4. Lua error in package.lua at line 80: module 'strict' not found.
  5. Lua error in package.lua at line 80: module 'strict' not found.
  6. 6.0 6.1 Lua error in package.lua at line 80: module 'strict' not found.
  7. Lua error in package.lua at line 80: module 'strict' not found.